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You’ve spent countless hours creating your latest design project, and it’s 

finally off to the printer! But the finished product doesn’t quite meet your 

expectations… but why?

At DALLAS PRINTING, we do our best to ensure this doesn’t happen to you—

our prepress staff will notify you of any potential problems before we print. 

But wouldn’t it be nice to know what they know, to head-off potential 

issues during the layout process?

This handy guide will help you understand what we look for during the 

proofing process and how to ensure your files are properly prepped to 

avoid delays in receiving your printed project.
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Listed below are a few terms and phrases commonly used in the printing industry, some of which 
will be used in this guide. Understanding these will help you on your quest to creating an error-
free, print-ready file!

PRELIMINARY GLOSSARY

BLEED 
Extra ink area that goes beyond the trim line, 
used to allow for variations that occur when 
the piece is trimmed or die-cut. 

DPI (Dots Per Inch) 
The number of ink dots the printer can place 
in one square inch.

IMPOSITION 
Arrangement of pages so that they print 
correctly on a press sheet, and the pages are 
in proper order when the sheets are folded.

LIVE AREA 
The area where pertinent text and images 
should be placed to avoid being removed 
during the trimming process.

PIXELATED 
When individual pixels of a low-resolution 
image can be seen rather than blending 
together to create a smooth, crisp image.

PREPRESS 
A general term referring to the processes and 
procedures that occur between file layout 
and the final printing.

PRINTER SPREADS 
Pages are arranged in signatures for printing 
so the document will fold and saddle-stitch 
correctly. Page numbers will appear out of 
order.

PROCESS INKS (CMYK) 
Cyan, magenta, yellow, and black inks which 
are printed one over another to obtain a 
colored print with the desired hues, whites, 

blacks, and grays. 

READER SPREADS 
Pages of a document are arranged as if 
reading a book from cover to cover. The front 
cover and back cover stand alone, while the 
interior pages are shown side by side as 
facing pages. 

RGB (Red, Green, Blue)  
The three primary colors blended to create 
the spectrum of colors displayed on a color 
monitor. RGB is primarily for web use and 
should NOT used for file layout.

SPOT INKS 
Standardized colors, such at the Pantone 
Matching System, that can be used 
individually or mixed to create a specific color 
for easier/better color matching.

TRIM 
The final size of a printed piece after it is cut 
from the sheet of paper that it was printed on.
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DOCUMENT SIZE
When initially creating your file, the document 
size in your layout program should typically have 
the same dimensions as the final trimmed size. 
For instance, if your final piece should measure 
8.5 in. x 11 in. (the size of a sheet of copy paper), 
your document should be created with a width 
of 8.5 inches and a height of 11 inches.

FACING PAGES
Using the “facing pages” setting depends 
on the type of document you are creating. 
If you’re making a saddle-stitched booklet 
(bound using staples along the spine), then 
using facing pages is helpful. If the piece is 
bound using glue, folds, or doesn’t bind at all, 
then “facing pages” should not be checked.

INITIAL DOCUMENT SETUP

Adobe InDesign CC “New Document” dialog box

MARGINS
A minimum margin of 3/16-inch (.1875 in.) should 
always surround the live area. The larger your 
margin settings, the safer your content will be.

BLEED
If your artwork has a white border, then bleeds are 
not necessary and can be set to 0”. If an image 
extends to the edge of the sheet, or “bleeds” off 
the page, an additional 1/8 inch (.125 in.) beyond 
the trim edge is required. 

NOTE that all settings in Adobe InDesign can 
be changed later, but it is typically easier to set 
everything in the initial “new document” dialog box.NOT FOR R
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LIVE AREA 
It is important to keep all 
pertinent content inside the 
margins, or the “live area,” 
to avoid being accidentally 
removed during the trimming 
process. A 3/16-inch margin is 
the required minimum, but the 
larger your margin, the safer 
your content will be!   

MARGIN
Content placed outside of the 
margin runs the risk of getting 
removed during trimming. 
Printing is not a perfect 
process, and slight shifts 
are likely to happen. Keeping 
important content out of the 
margin will ensure shifting 
will not noticeably affect the 
appearance of the finished 
product.

BLEED AREA
If an image bleeds to the edge 
of the page, then that image 
should be extended an extra 
1/8 inch beyond the trim line 
to fill the bleed area. This will 
ensure that unprinted paper 
doesn’t show through where 
color or image should be.

LIVE AREA, TRIM, & BLEEDS

Adobe InDesign page enlarged to show detail

Bleed Area 1/8” (.125)

3/16” (.1875) minimumMargin

TR
IM

 L
IN

E 
/ 

ED
GE

 O
F 

PA
GE

TRIM LINE / EDGE OF PAGE

Live Area
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COLOR MANAGEMENT
CMYK VS. RGB
When you are creating a document meant for 
printing purposes, it is important to remember that 
what you see on your screen is NOT an accurate 
representation of what will print. Commercial 
printers use CMYK (cyan, magenta, yellow, black) 
color mode, while computer monitors use RGB (red, 
green, blue) color mode. RGB is commonly used for 
web and digital design, but many RGB colors are 
not achievable using standard four-color process 
printing. Artwork supplied in RGB will be converted 
to CMYK, which can yield unexpected results. 
Create your document using CMYK to ensure you 
have a more accurate representation of how your 
colors will print. 

SPOT COLORS
A spot color is a premixed ink that is used instead 
of process inks when color accuracy is critical. 
There are different systems for spot colors 
available, but Dallas Printing uses the Pantone 
Matching System (PMS) for all spots. As previously 
mentioned, colors do not always display on-
screen as they will print; if you are unsure of the 
color you would like, please come by our office 
to look at a PMS swatch book for an accurate 
representation of Pantone colors.

BLACK VS. RICH BLACK
When printing a document with black color 
solids, there are two types of black you can use: 
100% process black and rich black. Process 
black (100% K) should be used for body text and 
small black images such as QR codes. To prevent 
blurry text, small type should always be a color 
value of 100% black. Rich black should be used 
when printing large blocks of black or large black 
headlines. Dallas Printing’s preferred rich black is 
c30/m20/y20/k100. 

Sample of Pantone swatches

Process Black
c0 / m0 / y0 / k100

Rich Black
c30 / m20 / y20 / k100

CMYK 
vs. 

RGB
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IMAGES

RASTER & RESOLUTION
Raster files (created in photo-editing software such 
as Adobe Photoshop) are made up of small squares 
that merge together to compose an image. Resolution 
is the number of pixels (referred to as “dots” when 
printing) found in a square inch of the image, or dots 
per inch (dpi). Resolution is important—the higher the 
dpi, the better the print quality. 

All photos are not created equal! By taking images 
from websites, you are likely downloading a low-
resolution image. It may look great on-screen, but 
the preferred resolution for print is 300 dpi, whereas 
the standard for web is only 72 dpi, which will yield a 
grainy, pixellated result when printed.

An image can be resized to change the number of 
pixels, but doing so also changes the resolution. 
As size is increased the resolution decreases and 
vice versa. Increasing the resolution of an image, 
independent of its size, will NOT increase the quality 
of the image. Once a raster image is reduced, it 
cannot be enlarged, therefore raster files should be 
created at 300 dpi and sized at 100% or larger in 
order to get the clearest image possible.

VECTOR IMAGES
Vector images do not depend on resolution and are 
the preferred format for logos, icons, illustrations, 
and any other non-photo based imagery. Vector 
images are created in programs like Adobe Illustrator 
and are recognizable by their file extensions (eps, ai, 
svg, etc.). Vector logos and graphics are preferable to 
rasters (when available) in order achieve the highest 
print quality possible for those images.

There are two types of images used when creating a design project: raster and vector. Raster images 
are graphics or photos that have a specified resolution and can only be enlarged to a certain size 
without loss of clarity, while vector images are illustrations that can be reduced or enlarged to any 
size while retaining their clarity.

300 dpi image sized at 100% for print

72 dpi image enlarged to 300 dpi for print

Raster logo Vector logoNOT FOR R
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At Dallas Printing, we typically prefer a high-resolution pdf be submitted for print. We primarily use 
Adobe InDesign to create layout files, therefore the following instructions will be explained from an 
InDesign standpoint.

PDF EXPORT

STEP 1: Open the InDesign file and check for 
preflighting errors to help eliminate potential 
issues. InDesign’s preflight feature can be found 
by going to Window > Output > Preflight. There is 
also a preflight panel shortcut at the bottom of 
the window, as well as a preflight error light; a 
green light indicates no errors were found, while 
a red light indicates there are errors that should 
be resolved before exporting.

The default “basic” profile will suffice, but 
Dallas Printing offers a custom preflight profile 
that is more selective in what it considers to be 
an “error.” You can download the DPI Preflight 
profile here then load it into the Preflight 
Profiles panel.

Once all preflight errors have been addressed/
resolved, you may then export your pdf.

STEP 2: Go to File > Export (or zE if using a 
Mac), choose “Adobe PDF (Print)” as your 
format, then “Save” in your desired location.

STEP 3: Select [Press Quality] from the Adobe 
PDF Preset drop-down menu. Make sure that 
Export As Pages is also selected. Please do not 
export as spreads.

STEP 4: Under the “Marks and Bleeds” section, 
check “Use Document Bleed Settings.” All 
“printer’s marks” boxes can remain unchecked.

STEP 5: Click on “Export” to create your pdf.

Preflight panel
shortcut

Preflight error
light

Bottom of InDesign window

Preflight panel (top) & Prelight Profiles panel (bottom)

Export As Pages (top) & Use Document Bleed Settings (bottom)
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NATIVE FILES

FILE SUBMISSION

Occasionally we may request native files, or the layout files you used to create the pdf. Below is 
a quick guide to packaging an InDesign file so that all links and fonts are combined into a single, 
convenient folder.

Files can be submitted two ways: by email or web upload.

If you have been in contact with a salesman or estimator, you may email the file to them.

If you do not have a direct contact at Dallas Printing or if the file is too large to email, you may visit 
dallasprintingms.com to Request An Estimate, Place An Order, or Send A File. All three options allow 
you to upload your artwork to our FTP. Plus, you will receive an email confirming a successful upload.

STEP 1: Open the InDesign file and 
correct any preflighting errors as 
described on page 6. 

STEP 2: Go to File > Package (or 
UÇzP if using a Mac) then click 
“Package….”

STEP 3: Choose a location to save  
your packaged folder, making sure the fonts, links, and pdf boxes are all checked.

STEP 4: Compress the packaged folder to create a “zip” file. This will make it easier to submit the file.

InDesign Package dialog box
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